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Legal Information

About this Document
● This Document includes instructions for using and managing the Product. Pictures, charts,

images and all other information hereinafter are for description and explanation only.
● The information contained in the Document is subject to change, without notice, due to
firmware updates or other reasons. Please find the latest version of the Document at the
Hikvision website ( https://www.hikvision.com ). Unless otherwise agreed, Hangzhou Hikvision
Digital Technology Co., Ltd. or its affiliates (hereinafter referred to as "Hikvision") makes no
warranties, express or implied.

● Please use the Document with the guidance and assistance of professionals trained in
supporting the Product.

About this Product
This product can only enjoy the after-sales service support in the country or region where the
purchase is made.

Acknowledgment of Intellectual Property Rights
● Hikvision owns the copyrights and/or patents related to the technology embodied in the

Products described in this Document, which may include licenses obtained from third parties.
● Any part of the Document, including text, pictures, graphics, etc., belongs to Hikvision. No part

of this Document may be excerpted, copied, translated, or modified in whole or in part by any
means without written permission.

●  and other Hikvision's trademarks and logos are the properties of Hikvision in
various jurisdictions.

● Other trademarks and logos mentioned are the properties of their respective owners.
●  The terms HDMI and HDMI High-Definition Multimedia Interface, and the HDMI Logo

are trademarks or registered trademarks of HDMI Licensing Administrator, Inc. in the United
States and other countries.

LEGAL DISCLAIMER
● TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, THIS DOCUMENT AND THE

PRODUCT DESCRIBED, WITH ITS HARDWARE, SOFTWARE AND FIRMWARE, ARE PROVIDED "AS
IS" AND "WITH ALL FAULTS AND ERRORS". HIKVISION MAKES NO WARRANTIES, EXPRESS OR
IMPLIED, INCLUDING WITHOUT LIMITATION, MERCHANTABILITY, SATISFACTORY QUALITY, OR
FITNESS FOR A PARTICULAR PURPOSE. THE USE OF THE PRODUCT BY YOU IS AT YOUR OWN RISK.
IN NO EVENT WILL HIKVISION BE LIABLE TO YOU FOR ANY SPECIAL, CONSEQUENTIAL,
INCIDENTAL, OR INDIRECT DAMAGES, INCLUDING, AMONG OTHERS, DAMAGES FOR LOSS OF
BUSINESS PROFITS, BUSINESS INTERRUPTION, OR LOSS OF DATA, CORRUPTION OF SYSTEMS, OR
LOSS OF DOCUMENTATION, WHETHER BASED ON BREACH OF CONTRACT, TORT (INCLUDING
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NEGLIGENCE), PRODUCT LIABILITY, OR OTHERWISE, IN CONNECTION WITH THE USE OF THE
PRODUCT, EVEN IF HIKVISION HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES OR
LOSS.

● YOU ACKNOWLEDGE THAT THE NATURE OF THE INTERNET PROVIDES FOR INHERENT SECURITY
RISKS, AND HIKVISION SHALL NOT TAKE ANY RESPONSIBILITIES FOR ABNORMAL OPERATION,
PRIVACY LEAKAGE OR OTHER DAMAGES RESULTING FROM CYBER-ATTACK, HACKER ATTACK,
VIRUS INFECTION, OR OTHER INTERNET SECURITY RISKS; HOWEVER, HIKVISION WILL PROVIDE
TIMELY TECHNICAL SUPPORT IF REQUIRED.

● YOU AGREE TO USE THIS PRODUCT IN COMPLIANCE WITH ALL APPLICABLE LAWS, AND YOU ARE
SOLELY RESPONSIBLE FOR ENSURING THAT YOUR USE CONFORMS TO THE APPLICABLE LAW.
ESPECIALLY, YOU ARE RESPONSIBLE, FOR USING THIS PRODUCT IN A MANNER THAT DOES NOT
INFRINGE ON THE RIGHTS OF THIRD PARTIES, INCLUDING WITHOUT LIMITATION, RIGHTS OF
PUBLICITY, INTELLECTUAL PROPERTY RIGHTS, OR DATA PROTECTION AND OTHER PRIVACY
RIGHTS. YOU SHALL NOT USE THIS PRODUCT FOR ANY PROHIBITED END-USES, INCLUDING THE
DEVELOPMENT OR PRODUCTION OF WEAPONS OF MASS DESTRUCTION, THE DEVELOPMENT OR
PRODUCTION OF CHEMICAL OR BIOLOGICAL WEAPONS, ANY ACTIVITIES IN THE CONTEXT
RELATED TO ANY NUCLEAR EXPLOSIVE OR UNSAFE NUCLEAR FUEL-CYCLE, OR IN SUPPORT OF
HUMAN RIGHTS ABUSES.

● IN THE EVENT OF ANY CONFLICTS BETWEEN THIS DOCUMENT AND THE APPLICABLE LAW, THE
LATTER PREVAILS.

© Hangzhou Hikvision Digital Technology Co., Ltd. All rights reserved.
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Symbol Conventions

The symbols that may be found in this document are defined as follows.

Symbol Description

Danger
Indicates a hazardous situation which, if not avoided, will or could
result in death or serious injury.

Caution
Indicates a potentially hazardous situation which, if not avoided, could
result in equipment damage, data loss, performance degradation, or
unexpected results.

Note
Provides additional information to emphasize or supplement
important points of the main text.
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Chapter 1 Introduction

1.1 Product Introduction
The LED batch controller client (hereinafter referred to as the client or software) is a powerful and
user-friendly software. Through the client, you can easily add and manage multiple LED controllers
(hereinafter referred to as the sending card or device) and control the full-color LED display
(hereinafter referred to as the display or screen). The client supports multiple functions and is
suitable for meeting rooms, studios, gyms, airports, banks, advertisements, family cinemas, and
other scenarios.

1.2 Configuration Wizard
After you start the client, you will enter the Configuration Wizard page automatically. You can click
Normal Sending Card, Multi-Input Device, or 54-Inch Splicing Screen tab and follow the wizard to
complete the device basic configuration according to the actual added device type.

Refer to the figure and table below for the basic configuration flow and detailed configuration
description of normal sending cards, multi-input devices, and 54-inch splicing screen.
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Figure 1-1 Configuration Wizard Flow
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Table 1-1 Configuration Wizard Description

Device Type Configuration Description

Normal Sending Card 1. Activate the device. Refer to Activate Device .
2. Add a device. Refer to Add Device .
3. Lighten the screen. Refer to Set Signal Connection .
4. Set the screen. Refer to Set Signal Connection .
5. Set the signal connection. Refer to Set Signal Connection .
6. Set the screen correction. Refer to Correct Receiving Card .

Multi-​Input Device 1. Activate the device. Refer to Activate Device .
2. Add a device. Refer to Add Device .
3. Lighten the screen. Refer to Set Signal Connection .
4. Set the screen. Refer to Set Signal Connection .
5. Set the signal connection. Refer to Set Signal Connection .
6. Set multi-input images. Refer to Set Multi-Input Image .
7. Set the screen correction. Refer to Correct Receiving Card .

54-Inch Splicing Screen 1. Activate the device. Refer to Activate Device .
2. Add a device. Refer to Add Device .
3. Set image stitching. Refer to Set Image Splicing .
4. Set the screen correction. Refer to Correct Receiving Card .

Note
You can check Do not prompt again next time. Thus, Configuration Wizard page will not prompt
again next time you start the client. If you want to enter Configuration Wizard page, click  on the
upper-right corner of the client, and select Configuration Wizard.
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Chapter 2 Device Management

Note
Only the devices supporting OTAP (Over-the-Air Programming) protocol can be accessed and
managed via the client.

The password is required in the device management. Passwords are divided into 4 types: digits,
lowercase letters, uppercase letters, and special symbols. Passwords are classified into 3 levels:
● Level 0 (risky password): the password length is less than 8 characters or the password contains

only one type of character.
● Level 1 (normal password): the password length is equal to or more than 8 characters and the

password contains two types of characters.
● Level 3 (strong password): the password length is equal to or more than 8 characters and the

password contains three or more types of characters.
Set the password by obeying the following rules:
● The password cannot contain the user name, 123, admin (case insensitive), a string of at least

four consecutive digits (such as 1234, 12345, 4321, etc.), a string of at least four repeating
characters (such as 1111, 8888, aaaa, etc.).

● Do not use the common risky passwords.

2.1 Activate Device
The client should be used with the LED controllers to control the displays. Activate the
corresponding LED controller via the client when using it for the first time.

Before You Start
● The client has been installed correctly.
● Ensure the PC running the client and the LED controller are in the same LAN. You can use the

network cable to connect the LED controller to the on-site network, and connect the PC running
the client to the on-site network through network cable or Wi-Fi. Some LED controllers support
connection to the network via Wi-Fi.

Steps
1. Run the client.

Online Device list will display all the online devices in the current network segment. You can
click Refresh to refresh the online devices.
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Figure 2-1 LED Batch Controller Client
2. Select the inactive device from the list, and click Activate.
3. Enter the password and confirm it. Click OK.
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Figure 2-2 Activation
4. Optional: Edit network parameters of the activated device.

1) Select the activated device fromOnline Device list.
2) Click Set Network Parameters.
3) Edit the network parameters of the device, such as the IP address, subnet mask, gateway, etc.
4) Enter Admin Password, and click OK.
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Figure 2-3 Set Network Parameters

Note
If the device connected network has DHCP function, the IP address of the device will be
allocated automatically. You can skip step 4.

2.2 Add Device
The client provides multiple device adding modes including by IP address and IP segment. You can
also import multiple devices in batch when there are large amount of devices to be added. After
the devices are added to the client, you can realize remote configuration and management of the
added devices.

Note
If you want to add the 54-inch splicing screen, after adding, a message will prompt on top of
Device Group list: The current configuration is only available for the 54-inch LED splicing display
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unit. If you need to set the normal LED display, delete the added 54-inch LED splicing display unit(s)
first.

2.2.1 Add Single or Multiple Online Devices

The client can detect online devices which are in the same network with the PC running the client.
You can select a detected online device displayed in the online device list and add it to the client.
For detected online devices sharing the same user name and password, you can add them to the
client in batch.

Before You Start
● The device(s) to be added are in the same network with the PC running the client.
● The device(s) to be added have been activated.

Steps
1. Click Device Management.
2. Check one or more online device(s) from Online Device list, and click Add to.
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Figure 2-4 Add Online Device

Note
You can judge whether the device(s) can be added to Device Group list via the status shown
under Add via OTAP item. Only the supported device(s) can be added to Device Group list.

3. Enter the required information.
Name

Enter a descriptive name for the device.
IP Address

The IP address of the device is obtained automatically in this adding mode.
Port
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The port No. of the device is obtained automatically in this adding mode. You can also
customize the port No.

User Name
By default, the user name is admin.

Password
Enter the device password.

Synchronize Time
Check Synchronize Time to synchronize the device time with the PC running the client after
adding the device to the client.

4. Click OK.

2.2.2 Add Device by IP Address

If you know the IP address or domain name of the device to be added, you can add devices to the
client by specifying the IP address, user name, password, etc.

Steps
1. Click Device Management.
2. Click Add in Device Group list.
3. Select Adding Mode as IP Address.
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Figure 2-5 Add Device by IP Address
4. Enter the required information.
5. Optional: Other operations.

Add Offline You can check Add Offline if you want to add offline device(s). After adding
succeeded, the Network Status of the device shows Offline. When the
device is online, the Network Status will switch to Online automatically,
and the client will connect it automatically.
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Note
If you do not check Add Offline, you cannot add the offline device(s).

Synchronize
Time

Check Synchronize Time to synchronize the device time with the PC
running the client after adding the device to the client.

Parameters
Self-Check

If you enable Parameters Self-Check, the device will detect some of the
sending/receiving card parameters. If abnormal parameters are found, the
device will configure parameters automatically and record them in log.

6. Click Add to add the device and exit from the interface. Or click Add and New to save the
settings and continue to add other devices.

2.2.3 Add Device by IP Segment

If the devices share the same port No., user name, and password, and their IP addresses range in
the same IP segment, you can add them to the client by specifying the start IP address and the end
IP address, port No., user name, password, etc of the devices.

Steps
1. Click Device Management.
2. Click Add in Device Group list.
3. Select Adding Mode as IP Segment.
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Figure 2-6 Add Device by IP Segment
4. Enter the required information.

Note
The top three segments of the start and end IP addresses should be same. Up to 255 devices in
the same IP segment can be added.

5. Optional: Other operations.

Add Offline You can check Add Offline if you want to add offline device(s). After adding
succeeded, the Network Status of the device shows Offline. When the
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device is online, the Network Status will switch to Online automatically,
and the client will connect it automatically.

Note
If you do not check Add Offline, you cannot add the offline device(s).

Synchronize
Time

Check Synchronize Time to synchronize the device time with the PC
running the client after adding the device to the client.

Parameters
Self-Check

If you enable Parameters Self-Check, the device will detect some of the
sending/receiving card parameters. If abnormal parameters are found, the
device will configure parameters automatically and record them in log.

6. Click Add to add the device and exit from the interface. Or click Add and New to save the
settings and continue to add other devices.

2.2.4 Import Devices in Batch

You can add multiple devices to the client in batch by entering the device parameters in a pre-
defined CSV file.

Steps
1. Click Device Management.
2. Click Add in Device Group list.
3. Select Adding Mode as Batch Import.

Figure 2-7 Import Devices in Batch
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4. Click Export Template and save the pre-defined template (CSV file) to your PC.
5. Open the exported template file and enter the required information of the devices to be added

on the corresponding column.
6. On Add Device interface, click  and select the edited template file.
7. Click OK.

2.3 Reset Device Password
If you forgot the password of the detected online device, you can reset the device password via the
client.

Steps

Note
The function should be supported by the device. The interface only shows the resetting mode
supported by the device.

1. Click Device Management.
2. Select the device needed to reset password from Online Device list, and click Reset Password.
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Figure 2-8 Reset Password
3. Click Export to save the XML file on your PC and send the file to our technical support to get the

Encryp.xml file.
4. Click Import to import the gotten Encryp.xml file.
5. Enter the new password and confirm the password.
6. Click OK.

2.4 Manage Added Devices
After adding devices to the client, you can manage the added devices including editing device
parameters, deleting devices, applying debug configuration, and viewing device details.
● Select an added online device from Device Group list. Click  to edit the device name.
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Figure 2-9 Edit Device Login Information
● Check one or more devices from Device Group list. Click Delete to delete the selected device(s)

from the list.
● Select an added online device from Device Group list. Click  to enable the debug, and click

Apply to apply the debug configuration to the device.
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Figure 2-10 Apply Debug Configuration
● Select an added online device from Device Group list. Click  to view the device detailed
information such as screen type, controller version, receiving card type, etc. You can click  to
edit Alias of the device.

Figure 2-11 View Device Detailed Information
● In Device Group list, click Refresh to get the latest device information.
● Check one or more upgradable devices from Device Group list. Click Upgrade to upgrade the

sending card or receiving card/multi-functional card. Refer to Upgrade Added Device for details.

2.5 Upgrade Device

Caution
Do not disconnect the power supply during upgrade.
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2.5.1 Upgrade Added Device

You can upgrade the added device online or offline.

Steps
1. Click Device Management.
2. Select an added device that is online, and click Upgrade.

Figure 2-12 Select Added Device
3. Select Upgrade Content as LED controller or Receiving/Multi-Functional Card.
4. Select Upgrade Mode from the following options.
- Select Online to get the latest upgrade package from the cloud and click Upgrade.

Figure 2-13 Upgrade Added Device Online
- Select Offline. Click  to select the upgrade package from the PC and click Upgrade.
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Figure 2-14 Upgrade Added Device Offline

Note
If upgrading failed and the device cannot function correctly, contact the supplier in time.

Result

The device will restart automatically when upgrading succeeded.

2.5.2 Upgrade Activated Device

Only the devices supporting OTAP (Over-the-Air Programming) protocol can be accessed and
managed via the client. For the devices which do not support OTAP protocol, they can be managed
by the client via online upgrade.

Before You Start
The device has been activated.

Steps
1. Click Device Management.
2. Select the device from Online Device list, and click Upgrade.
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Figure 2-15 Select Activated Device
3. Select Upgrade Mode from the following options.
- Select Online to get the latest version of the upgrade package from the cloud to upgrade the

sending card. Enter User Name and Password. Click Upgrade.

Figure 2-16 Upgrade Activated Device Online
- Select Offline to upload the upgrade package to upgrade the sending card. Select File Path,

and enter User Name, Password, and Port. Click Upgrade.
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Figure 2-17 Upgrade Activated Device Offline
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Chapter 3 LED Settings

Note
When you set device parameters via the client, if you select a device but not check it, you can only
get the selected device parameters. You can only set and save the parameters to the device by
checking one or more devices. When you check multiple devices to set parameters in batch, if the
actual device does not support a certain function, the client will prompt when you save the
settings.

3.1 Screen Control

3.1.1 Set Signal Connection

When the loading resolutions of multiple receiving cards controlled by a single sending card are
consistent, select general settings. When the loading resolutions of multiple receiving cards
controlled by a single sending card are inconsistent, select complex settings.

General Settings

When the loading resolutions of multiple receiving cards controlled by a single sending card are
consistent, select general settings.

Steps
1. Go to LED Settings → Screen Control → Signal Connection .
2. Check the device(s) to be set from the device list.
3. Select General.

Figure 3-1 Set General Screen
4. Lighten the screen.

1) Choose either of the following methods to set the screen.
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Table 3-1 Select Device Screen

Configuration Type Image

Select Load from Cloud. Enter the keyword,
click Search. Click  to apply the searched
configuration file to the device or click  to
download the configuration file.

Select Load from Screen. Click Load. The
system will load the screen type
automatically.

Select Import File. Click  to select the
configuration file. Click Import to import the
configuration file.

2) Click Cure to save the parameters to the receiving card to ensure the screen can display
normally after next restart.

3) Click Save.
5. Set the screen.

1) Click Screen Settings.
2) Set the screen attribute.

Figure 3-2 Set Screen Attribute

Video Wall Scale
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Set the row(s) and column(s) of the screen according to the receiving card quantity. Each
cabinet contains 1 or 2 receiving cards.

Enable Zooming
Check it to enable the signal source zooming. Uncheck it in splicing scenes.

Screen Resolution
Select the appropriate resolution. If there is no appropriate resolution, you can select
Custom Resolution.

Note
The width of the custom resolution should be a multiple of 4.

3) Click Save.
6. Set signal line connection according to the actual receiving card connection between LED

cabinets.
1) Click Signal Connection.

Note
After setting the video wall scale, the LED screen will show the signal line connection. The
signal connection via the client must match with the actual screen connection.

Figure 3-3 Set Signal Connection
2) Click Show Connection. The location prompt of each screen will show on the screen.
3) Select a sending port to connect.
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Note
● Connect the signal line according to the location prompt on each screen. If the prompt is

2-1, the screen is the first screen to connect to No. 2 sending port.
● Signal line connection should be the same as the actual screen connection.

4) Connect signal cables.
● Click the screen on the right side of the interface to connect signal lines.
● Select Line Type, and select the start port and end port.

5) Optional: Other operations.

Related Operations Description

Show or hide connection. Click the button to show/hide the connection
lines on the screen.

Quickly maintain receiving card. Click the button to enter Receiving Card
Quick Maintenance interface.
● Copy the configuration of the referenced

receiving card to the new receiving card.
● Export the program or configuration file of

the referenced receiving card and import it
to the other receiving cards of the current
screen or to the receiving cards in other
projects.

Refer to Quickly Maintain Receiving Card .

Reset the sending port. Click Reset Sending Port, and select the
operation.
● Click Reset Current Sending Port to clear

all the configuration of the current signal
sending port.

● Click Reset All Sending Ports to clear all
the configuration of all the signal sending
ports.

Cancel. Click  to cancel the last operation.

Restore. Click  to restore the last operation.

Backup the signal. Enable Signal Backup to enable dual-channel
signal inputs to ensure signal stability.
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Related Operations Description

Note
If the function is enabled, the relationship
between the active and standby network
interfaces should be the same as Active-
Standby Network Interface Relationship
shown on the client.

6) Click Save.

Complex Settings

When the loading resolutions of multiple receiving cards controlled by a single sending card are
inconsistent, select complex settings.

Before You Start
The large-scale normal cabinet LED has been lightened by using the normal setting method.

Steps
1. Go to LED Settings → Screen Control → Signal Connection .
2. Check the device(s) to be set from the device list.
3. Select Complex.

Figure 3-4 Select Complex Screen
1) Click Screen Settings.
2) Set the screen attribute.
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Figure 3-5 Set Screen Attribute

Video Wall Scale
Set the row(s) and column(s) of the screen according to the receiving card quantity. Each
cabinet contains 1 or 2 receiving cards.

Enable Zooming
Check it to enable the signal source zooming. Uncheck it in splicing scenes.

Screen Resolution
Select the appropriate resolution. If there is no appropriate resolution, you can select
Custom Resolution.

Note
The width of the custom resolution should be a multiple of 4.

3) Click Save.
4. Set signal line connection according to the actual receiving card connection between LED

cabinets.
1) Click Signal Connection.
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Figure 3-6 Set Signal Connection
2) Select a sending port to connect.
3) Connect signal cables.

● Click the screen on the right side of the interface to connect signal lines.
● Select Line Type, and select the start port and end port.

4) Optional: Other operations.

Related Operations Description

Quickly maintain receiving card. Click the button to enter Receiving Card
Quick Maintenance interface.
● Copy the configuration of the referenced

receiving card to the new receiving card.
● Export the program or configuration file of

the referenced receiving card and import it
to the other receiving cards of the current
screen or to the receiving cards in other
projects.

Refer to Quickly Maintain Receiving Card .

Reset the sending port. Click Reset Sending Port, and select the
operation.
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Related Operations Description
● Click Reset Current Sending Port to clear

all the configuration of the current signal
sending port.

● Click Reset All Sending Ports to clear all
the configuration of all the signal sending
ports.

Cancel. Click  to cancel the last operation.

Restore. Click  to restore the last operation.

Backup the signal. Enable Signal Backup to enable dual-channel
signal inputs to ensure signal stability.

Note
If the function is enabled, the relationship
between the active and standby network
interfaces should be the same as Active-
Standby Network Interface Relationship
shown on the client.

5) Click Save.
5. Split and lighten the screen.

1) Click Split and Lighten Screen.
2) Click a screen and drag to select multiple screens, and then right click the mouse or click Edit.

Figure 3-7 Split and Lighten Screen
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3) Choose either of the following methods to select Configuration Type.

Table 3-2 Select Configuration Type

Configuration Type Image

(Recommended) Import File:
a. Click  to select the configuration file.
b. Click Import to import the configuration

file.

Note
This software supports a maximum of 10
types of configuration files.

Load from Cloud:
a. Click Load. The system automatically

obtains the screen type.
b. Select a screen type or enter a keyword to

select.

Load from Screen: Click Load. The system
automatically obtains the screen type.

4) Click Save.

3.1.2 Quickly Maintain Receiving Card

You can copy the configuration of the referenced receiving card to the new receiving card, or
export the program or configuration file of the referenced receiving card and import it to the other
receiving cards of the current screen or to the receiving cards in other projects.

Go to LED Settings → Screen Control → Signal Connection → Signal Connection , and click
Receiving Card Quick Maintenance. You can maintain the receiving card by the following 2
methods quickly.
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Method 1
1. Select a receiving card, and right click to select Referenced Receiving Card.
2. Click Export Program or Export Configuration File to save the program or configuration file to

the PC.
3. Import the program or configuration file of the referenced receiving card to the other receiving

cards of the current screen or to the receiving cards in other projects.

Method 2
1. Select a receiving card, and right click to select Referenced Receiving Card.
2. Click Quick Card Change to copy the configuration of the referenced receiving card to the new

receiving card.

Figure 3-8 Receiving Card Quick Maintenance
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3.1.3 Set Signal Input

You can set input signal type, 3D video processing, input signal auto detection, custom resolution,
audio configuration, etc.

Steps
1. Go to LED Settings → Screen Control → Signal Source Management .
2. Check the device(s) to be set from the device list.

Figure 3-9 Signal Input Management
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Note
The shown functions vary with the device models. The unsupported functions will not be shown.
The actual device prevails.

3. Set parameters.
Input Signal Type

Select the correct input signal type according to the actual connection condition of the
sending card.

3D Configuration
3D Video Processing

Enable the function if you need to process 3D video.

Note
● Before enabling the function, you need to install multi-functional card first.
● Enable this function only when 3D parameters are configured into screens before

leaving the factory.

3D Delay
Keep the default value 850000.

3D Mode
● Select Upper and Lower Images Merge for video sources in upper and lower format.
● Select Left and Right Eyes Alternate Output for video sources in left and right format.

Left and Right Images Alternation
When the left image is opposite to the right image, you can enable the function.

Input Signal Configuration
Input Signal Auto Detection

Enable the function, and the system will detect and recognize the input signal
automatically.

Input Format
The input standard is RGB by default. Select Auto Recog when the signal standard is not
RGB.

Resolution Self-adaption
Enable the function, and the input resolution will not change with the output resolution.
Disable the function, and you can set Custom Resolution which will not change with the
output resolution.

Reserve Last Frame for Non-Signal Sending Card
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Enable the function, and then when the sending card has no signal input, the screen will
reserve the last frame. After the signal input is restored, the screen will restore to normal
display.

Audio Configuration
Enable Audio, and then set the volume.

4. Click OK.

3.1.4 Set Scene

You can save the configurations of, for example, input signal type, 3D video processing, or video
opening window, as a scene to call for convenience.

Steps
1. Go to LED Settings → Screen Control → Signal Source Management/Multi-Screen .
2. Check the device(s) to be set from the device list.
3. Click Scene on the right of the interface.

Figure 3-10 Set Scene
4. Click  .
5. Enter the scene name.
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6. Click Save to save the scene to the scene list.
7. Optional: Other operations.

Edit Click  to edit the scene name.

Call Call the scene.

Save Apply the scene.

Delete Delete the scene.

3.1.5 Set Image Splicing

You can set the image splicing of the normal screens and 54-inch splicing screens.

Set Normal Screen Splicing

You can splice multiple LED screens into one to display a complete picture. 3D screen splicing is
available. If you use a decoding device to splice normal screens, select splicing by other device. If
you use the LED controller to splice normal screens, select splice by LED controller.

Steps
1. Go to LED Settings → Screen Control → Image Stitching .
2. Add the screen.

1) Click Add Screen.
2) Enter Screen Name.
3) Select By LED Controller or By Other Device as the image stitching mode.

Note
If you use a decoding device to splice normal screens, select splicing by other device. If you
use the LED controller to splice normal screens, select splice by LED controller.

4) Click OK.
3. Set Sending Card Scale.

Note
Up to 4 × 4 sending card scale is supported.

4. Select the online device(s) from the device list and drag to the area(s) on the right window.
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Figure 3-11 Splice Normal Screens by LED Controller
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Figure 3-12 Splice Normal Screens by Other Device

Note
● Enter the user name and password for the first-time login of the device.
● If the linked device is offline, the splicing area will turns grey.

5. Optional: Other operations.

Clear linkage Click the button to clear all the linked devices.

Edit Click  to edit the screen name.
6. Click Splice to save the settings for splicing by LED controller and click Configuration Position to

save the settings for splicing by other device.

Set Splicing of 54-Inch Splicing Screen

You can use the LED batch controller client or remote control to set the splicing of the 54-inch
splicing screen.

Steps
1. Go to LED Settings → Screen Control → Image Stitching .
2. Click Display Device Information.
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The device IP address and physical wiring No. will be displayed on the screen.
3. Select the first device of physical wiring from the left device list, or enter the first device name of

physical wiring in the text filed to search.
4. Enter Splicing Scale according to the actual condition.

Note
The splicing scale is the video wall scale.

5. Click Display Screen Coordinate, and select Wiring Mode according to the coordinates shown on
the screen. Click Number.
The splicing window will show the corresponding device information according to the selected
wiring mode and No.

Figure 3-13 Splice 54-Inch Splicing Screen
6. Select Splicing Mode.
- Auto splicing: Click Auto and set the splicing module scale. It is recommended to set as 2 × 2.

You can click Clear to clear the set auto splicing module scale.
- Manual splicing: Click Manual, and select the number of the splicing module. Drag the mouse

to select the screens to be spliced, and click Confirmed. Up to 16 splicing modules are
supported for each splicing window, and up to 25 splicing units are supported for each splicing
module. Select the set number of splicing module and click Delete to delete the selected
settings. Click Clear to clear all the settings.

7. Click Save.
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3.1.6 Set Multi-Input Image

Multi-input screens are virtual split screens on the LED display. It supports the display of HDMI
signal source, DVI signal source, subtitles, graphic clock, and other contents.

Note
Only the multi-input devices support the function.

Go to LED Settings → Screen Control → Multi-Screen . Click  to select the device. The interface is
divided into 3 areas. In left area, you can select the layout template or signal source. In middle
area, you can edit the windows. In right area, you can set window parameters.

Figure 3-14 Set Multi-Input Image

Table 3-3 Multi-Input Image Interface Description

Configuration Item/Icon Description

Layout You can select multiple layout templates to edit the windows,
including the signal source template, subtitle template, clock
template, and composite template. Drag the corresponding
template to the window area.
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Configuration Item/Icon Description

Note
Applying the new template will clear the original template data.

Signal You can select multiple signal sources, including HDMI signal,
DVI signal, clock, and subtitle. Click  to add the signal source
to the window area.

 / Stick the selected signal source on top/at bottom.

 / Move the selected signal source up/down.

 / Lock/Unlock the selected signal source.

 / Cancel/Restore the last operation.

Display the selected signal source in full screen.

Display the window size.

Display the actual size.

Window Settings Set the window parameters.

Note
● Up to 9 windows can be added in one screen.
● The same HDMI or DVI source can only be added once.
● One subtitle source can only be added once.
● One clock source can be added twice.

Set HDMI/DVI Signal Source Image

Steps
1. Add the signal source.
- Click Layout. Drag the needed template to the window area.
- Click Signal. Click  to add the signal source to the window area.

2. Select the HDMI/DVI window.
- Click the HDMI/DVI window from the window area.
- In the right Window Settings area, select Current Window as HDMI or DVI window.
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Figure 3-15 Set HDMI/DVI Signal Source Image
3. Adjust the window position and size.
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- In the middle window area, select and drag the window to adjust position. Select and drag the
borders or vertexes of the window to adjust size.

- In the middle window area, select the window. In the right Window Settings area, set
Window Coordinate and Window Size.

4. Select Signal.
5. Set the resolution.
- Check Resolution Self-adaption.
- Uncheck Resolution Self-adaption. Enter Custom Resolution, and click  to save.

6. Optional: For HDMI signal source, if you want to output audio, check Audio Output.

Set Graphic Image

Steps
1. Add the signal source.
- Click Layout. Drag the needed template to the window area.
- Click Signal. Click  to add the signal source to the window area.

2. Select the clock window.
- Click the clock window from the window area.
- On the right Window Settings area, select Current Window as the clock window.

Figure 3-16 Set Graphic Image
3. Adjust the window position and size.
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- In the middle window area, select and drag the window to adjust position. Select and drag the
borders or vertexes of the window to adjust size.

- In the middle window area, select the window. In the right Window Settings area, set
Window Coordinate and Window Size.

4. Double click the clock window to edit it.

Figure 3-17 Edit Graphic Window
5. Select Picture, Text, Dial Clock, or Digital Clock in the element bar on the upper left corner to

add different elements.

Note
Up to 3 picture elements, 2 clock elements, and 5 text elements can be added.

6. Select the element to be edited, and set the parameters in Element Configuration area.

Table 3-4 Graphic Element and Parameters Description

Element Type Description

Picture Add a picture. You can adjust the picture position and size, and
upload the local pictures.

Text Add the text. You can adjust the text position and size, the font
type, size, and color, alignment, background color, and
transparency.
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Element Type Description

Dial Clock Add a dial clock. You can adjust the clock position and size, the
clock style, font color, background color, dial plate scale color,
and transparency.

Digital Clock Add a digital clock. You can adjust the clock position and size,
the clock style, font size and color, alignment, background
color, and transparency.

7. Click OK to apply the current window contents.

Set Subtitle Image

Steps
1. Add the signal source.
- Click Layout. Drag the needed template to the window area.
- Click Signal. Click  to add the signal source to the window area.

2. Select the clock window.
- Click the clock window from the window area.
- On the right Window Settings area, select Current Window as the subtitle window.

Figure 3-18 Set Subtitle Image
3. Adjust the window position and size.
- In the middle window area, select and drag the window to adjust position. Select and drag the

borders or vertexes of the window to adjust size.
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- In the middle window area, select the window. In the right Window Settings area, set
Window Coordinate and Window Size.

4. Set Scrolling Direction and Scrolling Speed.
5. Double click the subtitle window to edit it.

Figure 3-19 Edit Subtitle Window
6. Select Picture or Text in the element bar on the upper left corner to add different elements.

Note
Up to 3 picture elements and 5 text elements can be added.

7. Select the element to be edited, and set the parameters in Element Configuration area.

Table 3-5 Graphic Element and Parameters Description

Element Type Description

Picture Add a picture. You can adjust the picture position and size, and
upload the local pictures.

Text Add the text. You can adjust the text position and size, the font
type, size, and color, alignment, background color, and
transparency.

Note
If you want to set Font Type as Custom, import the custom
font library first. Refer to for details.

8. Click OK to apply the current window contents.
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3.1.7 Device Backup

For the device supporting dual backup, you can add main card and backup card, and switch them.

Steps
1. Go to LED Settings → Screen Control → Device Backup .
2. Click Add Linkage.
3. Drag the devices from the device list to the main card and backup card areas on the right.
4. Repeat the steps above to add more linkages.

Figure 3-20 Device Backup
5. Optional: Other operations.

Delete the linked
devices

Move the cursor to the linkage area, and click the trash can icon on the
upper right corner of the tab to delete the linked device.

Cancel the linkage Move the cursor to the linkage area, and click the deleting icon on the
upper right corner of the area to cancel the linkage between the main
device and backup device.

Switch main device
and backup device

Click  to switch the main device and backup device.

Refresh linkage
status

Click Refresh Status to refresh the linkage status.

6. Click Save.
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3.2 Display Effect

3.2.1 Set Basic Image Parameters

According to the different scenarios, set the basic image parameters. Before leaving the factory,
the screen color has been adjusted and the color data is stored on the screen. If the default color
data is missing, import the color file. When you select the original color standard and refined
adjustment, you need to import the color file.

Steps
1. Go to LED Settings → Display Effect → Basic Display Effect → Basic Parameter .
2. Check the device(s) to be set from the device list.
3. Select Display Mode.

Figure 3-21 Select Display Mode
4. Adjust the brightness value.

Figure 3-22 Adjust Screen Brightness

Note
The brightness adjustment mode supports manual adjustment by default. To support the auto
brightness adjustment, perform the following steps:
a. Connect a light sensor to the device.
b. Go to LED Settings → Maintenance → System Maintenance → Sensor Settings , select the

light sensing for the corresponding camera.
c. Go to Device Management, select the device connected with the light sensor, and click

Refresh.
5. Optional: Enable Eye Protection Mode as needed.
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6. Select Color Standard.
Wide Color Gamut

Applicable to UHD (Ultra High Definition) devices.
Digital Cinema

Applicable to digital cinemas and high-end displays.
HDTV

Applicable to general displays, HDTV (High Definition Television), and other common video
devices.

General
Applicable to the user defined color adjustment via the remote controls.

Original
Restore to the original color.

Figure 3-23 Select Color Standard
7. Adjust the color temperature.

1) Select Color Temp. Adjustment Mode.
2) Select Color Temperature Mode.

Figure 3-24 Select Color Temperature Adjustment Mode
8. Optional: If you find the color of the spliced screens is inconsistent, adjust the color of some

screen areas.
1) Select a device from the device list.
2) Click Set Color Adjustment Area.
3) Drag and hold the left mouse button to draw a box around multiple screen areas and then

adjust the RGB values.
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4) Select another device to adjust the color of screen areas.

Figure 3-25 Adjust Color of Some Screen Areas

3.2.2 Import Color File

Before leaving the factory, the screen color has been adjusted and the color data is stored on the
screen. If the default color data is missing, import the color file. When you select the original color
standard and refined adjustment, you need to import the color file. The color file must be in .bin
format and its size cannot exceed 20 KB.

Steps
1. Go to LED Settings → Display Effect → Basic Display Effect .
2. Check the device(s) to be set from the device list.
3. Import the color file:
- Local Import: Click Import Color File, select Local Import, and then select a local color file to

import.
- Load from Cloud: Click Import Color File, select Get from Cloud, enter the keyword to search,

and then select a searched color file.
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Figure 3-26 Import Color File

3.2.3 Set Advanced Image Parameters

You can set filter, contrast mode, initial brightness level, brightness management, shooting
management, ultra-low gray, etc.

Steps
1. Go to LED Settings → Display Effect → Basic Display Effect → Advanced Parameter .
2. Check the device(s) to be set from the device list.
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Figure 3-27 Set Advanced Image Parameters
3. Select a filter according to the scene. The filter function is available only on some devices.
4. Select a brightness management mode. The brightness of the screen under different modes:

General > Low Light.
5. Select a shooting management mode. The professional mode has a higher refresh rate than the

normal mode, which can avoid the moire pattern better.
6. Select a contrast mode.
7. Set the Gamma coefficient. Lower gamma coefficient makes shadows look brighter and higher

gamma coefficient makes shadows look darker.
8. Set the environment brightness according to the actual scene.
9. Set the initial brightness level and initial brightness of the screen.
10. Enable Eye Protection to reduce the brightness in high gray scale condition and power

consumption and to make the screen light softer.
11. Set the strength coefficient.
12. Optional: Other operations.

1) Click Cure Scene Parameters to save the set parameters and load the cured parameters next
startup.

LED Batch Controller Client User Manual

52



2) Click Restore Scene Parameters to restore the scene parameters to the default.
3) Click Export Parameters to export the parameters.

13. Set the gray parameters.
1) Go to LED Settings → Display Effect → Advanced Display Effect → Image Parameters .
2) Check the device(s) to be set from the device list.
3) Enable Ultra-Low Gray Control or Gray Scale Optimization.

Ultra-Low Gray Control
Enable the function to avoid the low gray halo phenomenon.

Gray Scale Optimization
Enable the function to make the screen gray display more uniformly.

Figure 3-28 Set Gray Parameters
14. Optional: Select the image when the receiving card has no signal.

Note
The function varies with different models. The actual device prevails.

Reserve Last Frame
When the receiving card has no source input, the screen will keep the last frame display, and
continue to display normally when the signal is restored.

Aging Mode
The screen will flash in a random pure color.

Black Screen
When the receiving card has no source input, the screen will display in black.

3.2.4 View Receiving Card Parameters

When the technical support personnel debug the device, they need view the receiving card
parameters.

Go to LED Settings → Display Effect → Advanced Display Effect , check the device(s) to be set from
the device list. And then click Receiving Card Parameters or Gamma Table to view the related
information.
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Receiving Card Basic Parameters
View the basic parameters of the receiving card.

Figure 3-29 Basic Parameters of Receiving Card
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Related Operation Description

Open Circuit Detection Enable this function to repair the cross phenomenon caused by
damaged lamp beads. Before repairing the damaged lamp
beads, disable this function.

Cure Save the set parameters. Load the cured parameters next
startup.

Gamma Table
View the Gamma table information, import, or export the table.

Figure 3-30 Gamma Table

Related Operation Description

Switch view modes Click  or  to switch the viewing modes of the Gamma table.

Save Apply the current parameters.

Import In list view, click Import to import the Gamma table from the PC.
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Related Operation Description

Note
The Gamma table saved in the PC should be in CSV format.

Export In list view, click Export to export the current Gamma table to
the PC.

3.3 System Settings

3.3.1 Set Screen Saver

When the connected signal input is weak or there is no signal input, the screen will display the
screen saver automatically.

Steps
1. Go to LED Settings → System Configuration → Screen Saver .
2. Check the device(s) to be set from the device list.
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Figure 3-31 Set Screen Saver
3. Select Screen Saver.

Default
System default screen saver.

Custom
You can upload a picture as the screen saver. Click Add Picture to select one picture as the
screen saver.

Note
The picture must be in JPG or JPEG format, with a width of 640 to 3840 pixels and a height of
480 to 2160 pixels. For 2K LED controllers, the picture size must be less than 2 MB, and for 4K
LED controllers, the picture size must be less than 4 MB.

Black Screen
When there is no signal input, the screen will show black.

4. Click Save.
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3.3.2 Set Startup Logo

Only some devices support configuring the startup logo and the startup logo configuration varies
by device model.

Steps
1. Go to LED Settings → System Configuration → Startup Logo .
2. Check the device(s) to be set from the device list.
3. Select Logo.

Figure 3-32 Set Startup Logo

Custom
You can upload a picture as the startup logo. Click Add Picture to select one picture from the
PC.
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Note
The picture must be in JPG or JPEG format, with a width of 640 to 3840 pixels and a height of
480 to 2160 pixels. For 2K LED controllers, the picture size must be less than 2 MB, and for 4K
LED controllers, the picture size must be less than 4 MB.

Screenshot
Snipe the current display image as the startup logo.

None
No startup logo.

4. Click Save.

3.3.3 Set OSD

You can set the OSD (On-Screen Display) of the display.

Steps
1. Go to LED Settings → System Configuration → OSD .
2. Check the device(s) to be set from the device list.

Figure 3-33 Set OSD
3. Enable the function.
4. Set OSD Text Color and OSD Background Color.
5. Click Save.
6. Optional: Click Restore Default to restore to the default settings.

3.3.4 Set Dehumidification Mode

After the display is turned on, the dehumidification function automatically adjusts the brightness
and preheats the lamp beads to evaporate the water vapor in the lamp beads, thereby improves
the service life of the LED display. You can set the dehumidification mode of the following two
triggering methods via the client.
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Triggered by Shutdown Time

In this method, when the device is turned off for more than 24 hours, it will automatically match
the dehumidification mode parameters according to the humidity type in the current area and
enable the dehumidification function immediately when it is restarted.

Before You Start
When there are multiple sending cards in the same project, use a switch to set the sending cards
that need dehumidification in the same network segment.

Steps
1. Enable simultaneous dehumidification mode.

1) Add a sending card, and go to LED Settings → System Configuration → Sending Card Network
Cascade .

2) Enable the function.
3) Check Simultaneous Dehumidification Mode.
4) Check all the device(s) that need to be dehumidified, including the added sending card.
5) Click Save.

Note
If there is only one sending card in the project, you only need to log in to the sending card via
the client, and the operations above are not required.

The sending card enabling the simultaneous dehumidification mode is the primary
dehumidification card by default, and other checked devices will synchronize the
dehumidification configuration of the primary card.

2. Synchronize time. Refer to Synchronize Time for details.
3. Set dehumidification.

1) Go to LED Settings → System Configuration → Dehumidification .
2) Check the device(s) to be set from the device list.
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Figure 3-34 Dehumidification
3) Enable Auto Dehumidification.
4) Select Region according to the actual humidity condition of the device location.
5) Optional: If you select Custom, set the parameters below.

Time Step
The time interval the brightness increases in the total working time within single
dehumidification.

Brightness Step
The brightness interval the brightness increases in the total working time within single
dehumidification.

Delayed Duration
The total working time within single dehumidification.

6) Click OK.
7) Optional: Click Save and Do to start dehumidification immediately.
8) Optional: Disable Auto Dehumidification to disable dehumidification function manually.

Note
Disabling dehumidification function manually is only valid once. The next time you start the
device, the dehumidification will be enabled automatically.
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Triggered by External Sensor

In this method, the device will obtain the current surrounding humidity via an external
temperature and humidity sensor, and compare it with the humidity threshold set by the system. If
the current humidity exceeds the threshold, it will automatically match the dehumidification
parameters and enable the dehumidification function immediately.

Before You Start
The sensor has been connected to the multi-functional card via RS-485 interface. When there are
multiple sending cards in the same project, use a switch to set the sending cards that need
dehumidification in the same network segment.

Steps
1. Enable simultaneous dehumidification mode.

1) Add a sending card, and go to LED Settings → System Configuration → Sending Card Network
Cascade .

2) Enable the function.
3) Check Simultaneous Dehumidification Mode.
4) Check all the device(s) that need to be dehumidified, including the added sending card.
5) Click Save.

Note
If there is only one sending card in the project, you only need to log in to the sending card via
the client, and the operations above are not required.

The sending card enabling the simultaneous dehumidification mode is the primary
dehumidification card by default, and other checked devices will synchronize the
dehumidification configuration of the primary card.

2. Enable the sending card temperature detection, environment temperature detection, and
environment humidity detection. Refer to for details.

3. Set dehumidification.
1) Go to LED Settings → System Configuration → Dehumidification .
2) Check the device(s) to be set from the device list.
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Figure 3-35 Dehumidification
3) Enable Auto Dehumidification.
4) Select Region according to the actual humidity condition of the device location.
5) Optional: If you select Custom, set the parameters below.

Time Step
The time interval the brightness increases in the total working time within single
dehumidification.

Brightness Step
The brightness interval the brightness increases in the total working time within single
dehumidification.

Delayed Duration
The total working time within single dehumidification.

6) Click OK.
7) Optional: Click Save and Do to start dehumidification immediately.
8) Optional: Disable Auto Dehumidification to disable dehumidification function manually.

Note
Disabling dehumidification function manually is only valid once. The next time you start the
device, the dehumidification will be enabled automatically.
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3.3.5 Set Sending Card Network Cascade

You can set the sending card parameters simultaneously in batch.

Before You Start
The multiple sending cards to be configured simultaneously must be in the same LAN.

Steps
1. Go to LED Settings → System Configuration → Sending Card Network Cascade .
2. Enable the function.

Figure 3-36 Set Sending Card Network Cascade
3. Select Cascade Control Parameters.
4. Check the device(s) to add to the multicast.
5. Check any device added to the client to realize simultaneous control.
6. Click Save.

3.4 Device Maintenance

3.4.1 Correct Receiving Card

Clicking start correction is the first step to correct the receiving cards and then you need to
configure the correction parameters. To correct the AXS receiving cards for the first time, load the
original correction data to make the data on the lamp board consistent with the data on the
receiving cards.
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Steps
1. Go to LED Settings → Maintenance → Defective Pixel Correction .
2. Select the device to be corrected:
- Select a device to be corrected from the device list.
- Click Batch Correction, select the devices, enable correction, and check the correction

content.
3. Click Start Correction to start configuring the correction.

Figure 3-37 Start Configuring Correction
4. Set the correction area.
- Click  , and select the area to be corrected.

Note
● If single or multiple modules need to be corrected, check Show Module. If single or
multiple screens need to be corrected, uncheck Show Module.

● If you select seam correction, you cannot check Show Module.
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Figure 3-38 Select Correction Area
- Click  , and enter Start Coordinate and End Coordinate.

Figure 3-39 Set Correction Area Coordinate
5. Correct the receiving cards according to different screen status.
- For the AXS receiving cards, perform the following correction as required:

● If the display effect does not meet the requirements, click Original Corr. Data and Load
Original Corr. Data to make the data of the AXS receiving cards and lamp board consistent.

● If the display effect still does not meet the requirements after loading the lamp board data,
click File Correction and Load Upload to upload a locally saved correction file, and then
click Apply.
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● If the display effect still does not meet the requirements after loading the lamp board data,
click File Correction and Load from Cloud, click Select File to select a searched correction
file, and then click Apply.

● If the color difference exists after importing the correction file, click Manual Correction and
Screen Correction, and and adjust the RGB values.

● If bright or dark seams exist after importing the correction file, select Manual Correction
and Seam Correction, set the seam width, and adjust the RGB values.

● After manually correcting the screens or seams, you can click Manual Corr. History and
Reuse Manual Corr History to reuse the historical correction data.

- For the HUB receiving cards, perform the following correction as required:
● If the display effect does not meet the requirements, click File Correction and Load Upload

to upload a locally saved correction file, and then click Apply.
● If the display effect does not meet the requirements after loading the lamp board data, click

File Correction and Load from Cloud, click Select File to select a searched correction file,
and then click Apply.

● If the color difference exists after importing the correction file, click Manual Correction and
Screen Correction, and and adjust the RGB values.

● If bright or dark seams exist after importing the correction file, select Manual Correction
and Seam Correction, set the seam width, and adjust the RGB values.

● After manually correcting the screens or seams, you can click Manual Corr. History and
Reuse Manual Corr History to reuse the historical correction data.

Figure 3-40 Correct Receiving Card
6. Click Live View to preview the display effect.
7. Click Apply when the desired display effect is reached.
8. Optional: You can perform the following operations as required.
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- If the historical manual correction data do not meet the requirements, click Manual Corr.
History and Clear Manual Corr History.

- Enable Sync Adjustment (RGB) to synchronize the red, green, and blue percentages to the
same value.

- Click Original Corr. Data and Preview ORIG Corr Data to preview the display effect by using
the original correction data.

- Click Clear to clear the data on the receiving card.
- Click Download to download the correction file to the desired path.

Figure 3-41 Download Correction File
- Click Disable to exit from the correction configuration.

3.4.2 Detect Screen Color

You can select different images to test if the screen can display normally.

Steps
1. Go to LED Settings → Maintenance → Screen Detection .
2. Check the device(s) to be set from the device list.
3. Enable detection.
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Figure 3-42 Detect Screen Color
4. Detect the screen color.
- Manual detection.

● Click the color bars and ripples to detect the corresponding screen colors.
● Click Add Color, select the color to be detected, and click OK to complete the custom color
detection.

- Auto detection. Click Auto Detection, and the system will display the detection images one by
one automatically.

3.5 System Maintenance

3.5.1 Smart Maintenance

Go to LED Settings → Maintenance → Smart Maintenance to synchronize parameters, monitor
device status, export device information, compare parameters, etc.

Synchronize Parameters

You can synchronize the parameters of the sending cards in the same device group.

LED Batch Controller Client User Manual

69



Steps
1. Go to LED Settings → Maintenance → Smart Maintenance .
2. Select the device group from the dropdown list.
3. Click Sync Parameters.

Figure 3-43 Synchronize Parameters
4. Select Standard Sending Card.
5. Select the sending card to copy the standard card.
6. Click OK.

Monitor Device Status

You can monitor the added device status.

Steps
1. Go to LED Settings → Maintenance → Smart Maintenance → Status Monitoring .
2. Select the device group from the dropdown list to view the device status.
3. Click Show All Devices, and select Show All or Display Exception to view the status of all the

added devices, including the sending card status, receiving card status, memory usage, and CPU
usage.
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Figure 3-44 Monitor Device Status
4. Click the specific device status tab to view the device status details or export the status

information.
1) Click Sending Card, Receiving Card, Register, or Multi-Functional Card to view the status

details.

Figure 3-45 Sending Card Status Details
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Figure 3-46 Other Device Status Details
2) Optional: For register status, you can select Data Type, and click Search to search the details

of the sending card or receiving card register.
3) Optional: Click Export, and select the content(s) to export. Click Export, and select the saving

path to save the exported files.
The CSV file named with the device IP address and the picture named as
"Topological_graph.jpg" will be exported. Open the CSV file, and you can view the detailed
information such as device type, display effect, sending card status, etc.

5. Optional: On Smart Maintenance interface, click Export and select the device group to export
the detailed status information of the device group.
The CSV file named with the device IP address and the picture named as "map.jpg" will be
exported. Open the CSV file, and you can view the detailed information such as device type,
display effect, sending card status, etc.

Compare Parameters

You can compare the added device parameters for troubleshooting.

Steps
1. Go to LED Settings → Maintenance → Smart Maintenance → Parameters Comparison .
2. Select the parameters types which need to be compared from Content dropdown list, and select

the devices which need to be compared from Device dropdown list.
The parameters comparison table will display. Click View All Parameters to fill the table in full
display mode. Click  to return to Smart Maintenance interface.
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Figure 3-47 Compare Parameters

3.5.2 Search and Export Log

You can search for and export device operation and exception logs, or view the client operation
and exception logs.

Steps
1. Go to LED Settings → Maintenance → Log .
2. View the device logs:

1) Select Search Mode.
2) Click the device to search.
3) Click Search. The log information will display on the right.
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Figure 3-48 Search Log
3. Click Client Log to view the client logs.
4. Optional: Click Export and select the saving path to export device logs as a CSV file.

3.5.3 Edit Password

You can edit the device password.

Steps
1. Go to LED Settings → Maintenance → System Maintenance → Password .
2. Check the device(s) to be set from the device list.
3. Enter Old Password, New Password, and confirm the new password.

Figure 3-49 Edit Password
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4. Click OK.

3.5.4 Synchronize Time

Select the time zone and synchronize the system time.

Steps
1. Go to LED Settings → Maintenance → System Maintenance → Time .
2. Check the device(s) to be set from the device list.
3. Select Time Zone, and click OK.
4. Select the time synchronization Mode.
- Enable Local Time to synchronize the device time with that of the PC running the client, and

then click Sync.
- Set Time manually from the calendar and click OK. Click Sync.

Figure 3-50 Synchronize Time

3.5.5 Set Network

The DHCP function is supported by all devices but the Wi-Fi function is supported by only some
devices.

Before You Start
The network segment connected by the device has DHCP (Dynamic Host Configuration Protocol)
function.

Steps
1. Go to LED Settings → Maintenance → System Maintenance → Network .
2. Check a device to be set from the device list.
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Figure 3-51 Set Network
3. Enable DHCP.
4. Enable Wi-Fi Configuration, edit the default Wi-Fi name, and set the Wi-Fi password.
5. Click OK.

3.5.6 Set Sensor Parameters

Some cabinets support voltage and temperature monitoring. To monitor environment temperature
and humidity and set the auto sleep, first select the sensor type and then set the threshold. When
the set threshold is reached, the screen will display the alarm information and the current value of
the monitored item.

Steps
1. Go to LED Settings → Maintenance → System Maintenance → Sensor Settings .
2. Check a device to be set from the device list.
3. Monitor the following items and set the thresholds as required.
- When the receiving cards that support cabinet voltage and temperature monitoring are

online, you can monitor Cabinet Voltage or Cabinet Temperature.
- Monitor Sending Card Temperature.
- After you select the temperature and humidity sensor for the corresponding circuit of the

sending card or multi-functional card that is connected with a temperature and humidity
sensor, monitor Environment Temperature or Environment Humidity.
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- After you select the human body sensing for the corresponding circuit of the sending card or
multi-functional card that is connected with a human body sensor, enable Auto Sleep and set
the Brightness Reduction Time, OSD Prompt Time, and Sleep Time.

Figure 3-52 Set Sensor Parameters
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4. Click OK.

3.5.7 Import/Export Configuration

The device supports importing configuration file and font library file, and exporting sending card
configuration file, receiving card configuration file, receiving card debug file, and receiving card
program.

Go to LED Settings → Maintenance → System Maintenance → Import/Export .

Import Configuration File
Click  after Import Configuration File to select a locally saved configuration file, click Import, and
enter the password.

Import Font Library File
Click  after Import Font Library to select a locally saved font library file, and click Import.

Export Configuration File
Select an exported type, click  to select a locally saved configuration file, and click Export.

Figure 3-53 Import/Export Parameters

3.5.8 Control Device Status

The device supports restarting the device remotely, resetting the device, powering on or off the
device, and setting dual power supply.

Go to LED Settings → Maintenance → System Maintenance → Device Control .

Restart Receiving Card/LED Controller Remotely
Select a device type and click Reboot.
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Restore Factory Settings Locally
Click Restore Factory Settings Locally.

Restore Default Settings
Click Restore Default Settings.

Power On/Off Device
Enable Device Status to power on the device and disable Device Status to power off the device.

Control Dual Power Supply
Click Startup to enable dual power supply and click Close to disable dual power supply.

Figure 3-54 Control Device Status

3.5.9 Control Power Distribution Cabinet

You can add power distribution cabinets and set their timed on/off time to control the screen
on/off status.
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Steps
1. Go to LED Settings → Maintenance → System Maintenance → Device Control → Power

Distribution Cabinet .
2. Check a device to be set from the device list.
3. Click Configuration.
4. Configure the power distribution cabinet according to the connection method between the

power distribution cabinets and device.
- If the LED controller connects to a power distribution cabinet through a multi-functional card,

select Dry Contact and use either of the following methods to control the on/off status of the
power distribution cabinet.
● Enable Device Status of the circuit that is connected to the power distribution cabinet to

power on the power distribution cabinet. Disable Device Status of the circuit to power off
the power distribution cabinet.

● Click Add Timer to set the timer and circuit, and then click Save. Enable Timed Startup/
Shutdown to control the timed on/off status of the power distribution cabinet.
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Figure 3-55 Use Multi-Functional Card to Control Power Distribution Cabinet
- If the LED controller and power distribution cabinets are connected through the network,

select PLC and perform the following steps to control the on/off status of the power
distribution cabinets.
a. Enter the IP address and port number of a power distribution cabinet.
b. Enable power distribution cabinet to power on the power distribution cabinet.
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Figure 3-56 Use Network to Control Power Distribution Cabinets

Note
To add multiple power distribution cabinets, click Add.

5. Click OK.
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Chapter 4 Shortcut Key Functions

Click the icons on the upper right corner of the client to use the functions quickly.

4.1 Report Device Exception Event
When exception occurs to the device(s) added to the client, the exception event information will
be reported to the client. After the client receives the information, you can view the real-time
prompt on the client. For further checking, you can view the details of real-time exception events
or historical exception events.

4.1.1 View Real-time Event Information

When exceptions occurs to the device(s) added to the client, you can view the details of the real-
time exception events.

Steps
1. Enter Real-time Event.
- When the exception event information prompts on the screen, click View Details to enter

Real-time Event.
- Click  on the upper right corner of the client interface. Click Real-time Event.

Figure 4-1 View Real-time Event Information
2. View the exception event information, including Report Time, Device IP, Event Type, Event

Details, and Operation Type.

Note
You can click Troubleshooting to view the troubleshooting methods for common questions.

3. Optional: Select the item(s), and click Delete to delete the event information.
4. Click Close to exit from Real-time Event interface.
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4.1.2 Search Event Information

When exceptions occurs to the device(s) added to the client, you can search the historical device
exception event information.

Steps
1. Click  on the upper right corner of the client interface.
2. Click History Search.
3. Set Event Type, Start Time, and End Time.
4. Click Search to view the exception event information, including Report Time, Device IP, Event

Type, Event Details, and Operation Type.

Figure 4-2 Search Event Information

Note
You can click Troubleshooting to view the troubleshooting methods for common questions.

5. Optional: Other operations.

Reset search condition Click Reset to reset the search condition.

Delete event information Select the item(s), and click Delete to delete the event
information.

6. Click Close to exit.
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4.2 Search Cloud File
To lighten the screen, you need to use the upgrade file to upgrade the receiving card and then
import the configuration files to the sending card. After the screen is lightened, if the screen
display effect does not meet the requirements, you can import the color file or correction file to
adjust. The upgrade file, configuration files, color file and correction file are stored on the cloud,
you can search them from cloud and download the required files to the local computer. Thus, you
can import those files to the device when the network is not available.

Steps
1. Click  on the upper right corner of the client.
2. Select a method to search the upgrade file according to the obtained device information.
- If you know light board order number, cabinet serial number or other information, click

Normal Search, enter the search condition, and click Search.

Figure 4-3 Normal Upgrade File Search
- If you have the configuration file saved locally and know the receiving card model, click

Advanced Search, select Local Config. File Parsing, click  to upload the local configuration
file, and then click Search.
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Figure 4-4 Parsing Local Configuration File to Search Upgrade File
- If you know the drive model and receiving card model, click Advanced Search, select Drive IC

Online Selection, select the related search condition, and then click Search.

Figure 4-5 Advanced Upgrade File Search

4.3 View Video Cloud Classroom
Click  on the upper right corner of the client and then select Video Cloud Classroom to enter the
video cloud classroom. You can view the device installation and configuration instruction videos.

Figure 4-6 View Video Cloud Classroom
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Note
● Only when the PC running the client has been connected to the Internet, can you view the

videos.
● You can also click  on the upper right corner of the client to view user manual and
configuration wizard.

4.4 View Troubleshooting Method
Steps
1. You can view the troubleshooting methods for common questions in the client. Use either of the

following methods to enter the troubleshooting interface.
- Click  on the upper right corner of the client and then select Troubleshooting.

Figure 4-7 Select Troubleshooting
- Click Troubleshooting in the Event Center.
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Figure 4-8 Click Troubleshooting
2. View the troubleshooting methods.

4.5 Switch Language
Click  on the upper right corner of the client to switch the language.

Figure 4-9 Switch Language

Note
You can also click  on the upper right corner of the client to view the open source software
licenses and the related client information.
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Chapter 5 FAQ

5.1 Full screen is unlit.

Reason
● No power supply for screen or control device.
● No input signal.
● The controlling computer is sleeping or the graphics card settings are incorrect.
● Incorrect receiving card configuration.

Solution
● Check if the computer is in sleep or screensaver mode. If yes, start the computer, go to Control

Panel → Power Options → Change Plan Settings , and set the sleep time to Never. If not, check
the connection of the DVI cable between computer and control card.

● Check the graphics card settings.
● Check the connection between receiving card and sending card, and the connection between

receiving cards.
● Restore to default settings.

5.2 Image displays incompletely or in wrong position.

Reason
● Incorrect screen configuration file.
● Incorrect signal cable connection.
● Incorrect screen size configuration.

Solution
● For incomplete image, check if the configured screen scale and the actual screen scale are the

same.
● For image in wrong position, check if the configured display position and screen scale are the

same as the actual. If not, adjust the parameters based on the difference until they are the
same.

● Check if the signal cable connection and the receiving card connection among screen cabinets
are the same.

● Check if the configured sending card output resolution and the actual receiving card input
resolution are the same.
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5.3 Full-screen image flashes or vibrates.

Reason
● Signal output of graphics card or other device fails.
● The number of the receiving card loaded by single network interface is larger than its load

capacity.
● Signal cable is too long.

Solution
● Check system connection to see if the signal cable or the network cable is loose, if the signal

cable length exceeds the allowable transmission distance, etc.
● Reduce receiving card loading capacity of each network interface. Configure signal cable again

via the client after changing connection mode.
● Check the resolution configurations of the graphics card, sending card, and video processor.

5.4 Spots/Strips exist in full-screen image.

Reason
Incorrect screen type configuration.

Solution
Check screen type configuration.

5.5 Image on certain display unit flashes or has spots.

Reason
● Loose connection of receiving card or HUB card.
● Incorrect receiving card program.

Solution
● Check the receiving card, HUB card, and data cable connection in the unit.
● Check if the receiving card program of the unit is correct, or if the receiving card functions well.

5.6 Certain display unit screen is unlit.
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Reason
● The power supply or the receiving card of the unit fails.
● The signal output of the previous unit fails.

Solution
● Check if the power supply output of the unit is 5 VDC.
● Check if power supply indicator of the receiving card in the unit is solid red, or if the receiving

card is operating normally.
● Check the receiving card, HUB card, and data cable connection in the unit.
● Check if the receiving card signal output of the previous unit is normal.

5.7 Certain module or row of modules are unlit in display unit.

Reason
● The switching power output controlling the modules fails.
● The signal output controlling the modules fails.

Solution
● Check if the power supply output of the modules is 5 VDC.
● Check the connection of the data cable and the HUB card controlling the modules.

5.8 Display error occurs when setting screen attributes.

Reason
Incorrect screen parameters.

Solution
● Check if the resolution of receiving card and output resolution of graphics card is the same. If

not, set them as the same.
● If the resolution of receiving card and output resolution of graphics card is the same, check if the

screen attributes parameters are correct.

5.9 Searching online device failed.

Reason
● The network cable of the sending card is not connected.
● Incorrect client installation (the WinPcap plugin is not installed well or its version is incorrect).

LED Batch Controller Client User Manual

91



Solution
● Check network cable connection.
● Reinstall the client, or update WinPcap plugin directly.

5.10 Color differences exist for sending cards.

Reason
1. Go to LED Settings → Maintenance → Smart Maintenance → Parameters Comparison .
2. Select the parameters types which need to be compared from Content dropdown list, and

select the devices which need to be compared from Device dropdown list.
3. Click View All Parameters to compare the display parameters of the devices. The red marked

parameters are the differences, which causes the color differences.

Figure 5-1 Compare Parameters

Solution
According to the parameters differences, you can solve the problems in two ways.
● If Receiving Card Flash Checksum, Brightness Flash Checksum, and Color Gamut Flash

Checksum are different, export the configuration file of the receiving card with the normal
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display, and import it to the receiving card with color differences. Then compare other
parameters and adjust. Refer to and for details.

● If the other parameters are different, edit the settings until the parameters are the same to
remove the color differences. Or restore to the factory settings. Refer to for details.

5.11 Screen color is inconsistent with LCD.

Reason
The screen display capability depends on the color gamut. The color gamut of LED is larger than
that of LCD, which results in that the LED screen color is inconsistent with that of LCD.

Solution
1. Go to LED Settings → Display Effect → Basic Display Effect → Basic Scene . Select Color

Standard as HDTV.
2. Go to LED Settings → Display Effect → Basic Display Effect → User Configuration . Select Color

Temperature Mode as Custom, and adjust the RGB value according to the actual display effect.

5.12 Color exception occurs for the screen loaded by sending card.

Reason
● Incorrect receiving card settings.
● The sending card signal source has problems.

Solution
● Go to LED Settings → Maintenance → Screen Detection . Enable detection, and check if the

displayed colors are normal. If abnormal, the receiving card settings are incorrect, and you need
to set again. If normal, the sending card signal source has problems, and you need to check the
sending card signal source.

● Connect to the sending card directly with the PC signal source, or with other signal sources in
the site crosswise. Check if the screen signal source display is normal. If abnormal, the signal
source processing has problems, and you need to contact to the technical support. If normal, the
signal source, signal source lines, and the interconnecting device have problems, and you need
to change a new device.
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